Analyser une traceCréer une traceRechercher une traceSegmentsForumsCompte premiumMembres
Sélectionner un fichier
fichier.gpx
Options

Altitudes
Seuil Lissage
Le seuil et le lissage permettent d'optimiser le calcul du denivelé
Inscription
Entrez votre email et récupérez votre mot de passe dans votre boite
OU
Connectez-vous avec Facebook
Connexion
Connexion
Entrez l'email et le mot de passe que vous avez reçu lors de votre inscription
Inscription
Accueil > Tous les forums > Le site > Caractère ' non reconnu lors d'un collage dans la description

Caractère ' non reconnu lors d'un collage dans la description


Répondre | Nouveau sujet | Voir tous les sujets | Chercher | Archives

Caractère ' non reconnu lors d'un collage dans la description

Auteur : ANR 34 [5 posts] 77.111.247.---
Date: 11/01/2019 17:50

Le caractère ' (apostrophe) semble ne pas être reconnu quand on colle un texte dans la partie description

 

Re: Caractère ' non reconnu lors d'un collage dans la description

Auteur : Admin [1259 posts] 78.226.234.---
Date: 11/01/2019 17:56

Pas de soucis chez moi, que ce soit lors de la validation du fichier ou lors de sa modification https://www.visugpx.com/u0SXfvuvX6

Quel symptômes ?

Cdlt

 

Re: Caractère ' non reconnu lors d'un collage dans la description

Auteur : ANR 34 [5 posts] 77.111.247.---
Date: 11/01/2019 17:59

Cela se produit si je fais un copier/coller depuis un traitement de texte dans la partie description cela se produit à la validation de la modification.

 

Re: Caractère ' non reconnu lors d'un collage dans la description

Auteur : Admin [1259 posts] 78.226.234.---
Date: 11/01/2019 18:24

Ton traitement de texte t'affiche une apostrophe, mais est-tu sûr que c'en est une ? Les logiciels de traitement de texte génèrent en fait plein de caractères bizarres...

Essaie de faire un copier/coller depuis ton logiciel de traitement de texte vers un logiciel de base (type le bloc note de windows), puis de copier le résultat affiché avant de l'envoyer sur Visu.

 

Re: Caractère ' non reconnu lors d'un collage dans la description

Auteur : ANR 34 [5 posts] 77.111.247.---
Date: 11/01/2019 18:32

Le pb reste le même en copiant depuis bloc-note :(

 

Re: Caractère ' non reconnu lors d'un collage dans la description

Auteur : Admin [1259 posts] 78.226.234.---
Date: 11/01/2019 19:33

Quel est ton navigateur ?
Et le résultat ?

 

Re: Caractère ' non reconnu lors d'un collage dans la description

Auteur : ANR 34 [5 posts] 77.111.247.---
Date: 11/01/2019 21:49

Toujours le même problème que j'utilise chrome ou opéra .
Si je veux avoir l'apostrophe et non le ? je dois les corriger un par un.

Voir le résultat dans détails :https://www.visugpx.com/FMQsHG57F7

 

Re: Caractère ' non reconnu lors d'un collage dans la description

Auteur : Admin [1259 posts] 78.226.234.---
Date: 12/01/2019 00:33

A l'enregistrement du fichier où à la modification ? Je n'arrive pas à reproduire le problème, que ce soit sous chrome ou autre. Si vous écrivez du texte directement dans le bloc note et que vous faites copier/coller, idem ?

 

Re: Caractère ' non reconnu lors d'un collage dans la description

Auteur : ANR 34 [5 posts] 77.111.247.---
Date: 12/01/2019 09:45

Le fait d'écrire directement dans le bloc note semble résoudre le problème (voir dernière ligne de "détails" de https://www.visugpx.com/FMQsHG57F7)
Le texte initial où le pb persiste a été écrit à l'origine par une adhérente de notre association de rando, puis envoyé par mail, les copier/coller successifs dans libre office ou sur le bloc note laissent subsister le problème .....

 
Répondre | Nouveau sujet | Voir tous les sujets | Chercher | Archives | Up

Répondre à ce message
En tant qu'invité vous pouvez poster mais vous ne pourrez pas éditer vos messages. Inscrivez-vous et découvrez les autres fonctions réservées aux membres, ça prend 2 minutes !
biggrin smile sad eek
confused cool mad razz
lol ill evil rolleyes
wink redface happy lost
Votre Nom
Votre email [anti-spam]
Sujet [Soyez précis]

Consultez les règles du forum. Pour ajouter un lien encadrez l'URL par < > ou utilisez les BBtags. HTML désactivé.



Envoyer (cliquez dans le carré)